HELP FILE

Why do I get a 'Client update is mandatory' message?

You see a "Client update is mandatory" error message when you use an outdated version of the BoldChat Operator client. You have the following options to sign in to BoldChat:

Update your client - recommended

Important: You must have Administrator privileges to update this application.
  1. Make sure you have closed your BoldChat Operator client:

    In the Operator client, go to the BoldChat > Exit menu.

  2. Download the latest client installer.
  3. Double-click the downloaded client installer to run it.
  4. On the Welcome page, click Next.
  5. Accept the terms and conditions and click Next.
  6. Click Install.
  7. Click Finish and run the BoldChat Operator client.

Alternative sign-in solution

If you have a BoldChat Operator client version 7.4 or later installed, you can start the client in SSO Mode.
Note: To check the current version of your Operator client, go to the Help > About menu.
  1. Open the Windows Start menu and type SSO Mode, then press Enter.

    If you cannot find SSO Mode, go to the folder in your computer where the Operator client is installed, and type operatorclient.exe /ssosetup.

    The Operator client is installed in the c:\Program Files (x86)\BoldChat folder by default.

  2. In the Account ID field, type your account ID.

    If you want to sign in without using SSO mode, type your region ID, which is as follows:

    • 1 for US customers
    • 2 for EU customers

  3. Make sure that SSO Login Mode is enabled.
  4. Click OK.
  5. Sign in to the BoldChat Operator client with your credentials.
Important: If you use an Operator client version prior to 7.4, you must install the latest client version to sign in.